1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Turning off email

Discussion in 'Plesk for Linux - 8.x and Older' started by tnats@, Apr 4, 2009.

  1. tnats@

    tnats@ Guest

    0
     
    I moved my email over to another hosting provider but still use Plesk for my domain. I have some email forms on my website that go to x@mydomain.com. The problem is I have my MX records set for the other hosting service but emails from the website still get delivered locally. If I turn off email, I never get them anywhere.

    How do I turn off email on a domain so it looks at the MX records and gets delivered correctly?

    Thanks for the help,
    Tom
     
  2. ziba

    ziba Guest

    0
     
    Hi,

    Simply turn off mail in Parallels Plesk > Domains > select domain > Mail > Turn off
    Makesure that after you turn off mail for domain it is being removed from /var/qmail/control/rcpthosts

    In this case script will send mail to the servers that are listed as MX records for domain.
    If it does not arrive on remote server then make sure that from Parallels Plesk server MX records for domain are seen correctly:
    host -tMX domain_name (run on plesk server and make sure correct MXes are returned)

    You can also check maillogs on remote mail server to check why nothing arrives on it.
     
Loading...