1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Two IPs

Discussion in 'Plesk for Linux - 8.x and Older' started by bonesadams, May 2, 2006.

  1. bonesadams

    bonesadams Guest

    0
     
    I have Plesk8 and when I set it up it shows me two IP adresses under the Server section. One external 86.x.x.x and one 192.x.x.x I do not need the second one but I cannot, because the both are graylisted.
    I tried to stop eth0:1 and to restart psa, but now it is with red questionmark sign and still appears.
    Any sugestions, how to remove it?
    10x
     
  2. ALGORYTHM

    ALGORYTHM Guest

    0
     
    it's probably there for a reason, some datacenters prefer to give internal ips if they dont want traffic bouncing around externally that should be internal.

    you should've left it and just ensured it's not in the ip pool.
     
  3. bonesadams

    bonesadams Guest

    0
     
    I just want to remove it

    Thanks for the answer.
    Well, my problem is how to remove it from Plesk. I am setting up my own server and it is hosted at my maze. I tried to remove the IP but it looks like it is in Plesk database.

    I'll continue trying.
     
  4. bonesadams

    bonesadams Guest

    0
     
    recently I did it ..

    here is the line

    #/usr/local/psa/bin/ipmanage --remove x.x.x.x
     
Loading...