1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Ubuntu Linux 6.06 LTS Support

Discussion in 'Plesk for Linux - 8.x and Older' started by Hal9000, May 29, 2006.

  1. Hal9000

    Hal9000 Guest

    0
     
    Hello!

    Is there any info about Plesk 8 support for Ubuntu 6.06 LTS, which will be released on thursday? Is this planned?

    A Ubuntu 6.06 64 bit support would be also great, because at this time 5.10 is supported only in 32 bits... and the 64 bit server market is rapidly growing.

    hal
     
  2. Hal9000

    Hal9000 Guest

    0
     
    any news on this? :)
     
  3. Bladenet

    Bladenet Guest

    0
     
    I allready tried to install the old breezy package on dapper, and it doesn't work. I tried to install it manually too but that didn't worked too.

    We really need to know if there's gonna be an installation package for Ubuntu 6.06 "dapper drake" :(
     
  4. Hal9000

    Hal9000 Guest

    0
     
    yeah and 64 bit support of ubuntu 6.06 would be awesome too...
    currently there is no 64 bit support for a debian-based os from plesk :(
     
  5. Bladenet

    Bladenet Guest

    0
     
    Well it seems we'll have to wait for a while or more.
    But that's the prize when using non-open source products on open source systems :(

    It would have been much more simpler if we could compile it ourselfs.
     
  6. dm__@

    dm__@ Guest

    0
     
    There is no official stable release of debian-amd64, so probably they will wait for Etch release.
     
  7. Hal9000

    Hal9000 Guest

    0
     
    yeah, which will be released in 2008 :(
     
Loading...