• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to connect Mailserver

omexlu12

Basic Pleskian
Hello,

@IgorG

I have the problem that i can't connect to my mailserver tru the mail client (Webmail works fine, i receive mails and can send mails)

But if i try to connect over mailclient i get this error in errorlog:
couriertls: connect: error:1408A0C1:SSL routines:SSL3_GET_CLIENT_HELLO:no shared cipher

What can i do to get connection over mailclient?
 
Last edited:
Back
Top