1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to connect to database

Discussion in 'Plesk for Windows - 8.x and Older' started by xaxacs, Dec 24, 2005.

  1. xaxacs

    xaxacs Guest

    0
     
    At start i have this error

    Unable to connect to database: saved admin password is incorrect. 0: D:\SWsoft\Plesk\admin\auto_prepend\auth.php3:56 psaerror(string "Unable to connect to database: saved admin password is incorrect.")

    you can help me
     
  2. Skeeter

    Skeeter Guest

    0
     
    Hi!

    This error occurs when you try to login to plesk, right?

    There must have been some problem with the password used for the database user.

    Please check this one:
    http://faq.swsoft.com/article_150_922_en.html

    Does this help?
    ______________
    Plesk for Win Support Engineer
     
  3. xaxacs

    xaxacs Guest

    0
     
    In "my.ini" there isn't any [PleskSQLServer] voice. Even if I add skip_grant_tables=1, I can't login anyway, I get the same error.
     
  4. xaxacs

    xaxacs Guest

    0
     
  5. bandurao

    bandurao Guest

    0
     
    Hello xaxacs,


    I have send you a PM please check it.


    Thanks,
    Bandurao
     
  6. Skeeter

    Skeeter Guest

    0
     
    Hi!

    It seems strange to me that the KB didn`t help. Please, Make sure that you did it precisely the right way.

    It`s important to edit the my.ini located in Plesk\Mysql\Data, NOT the one in Plesk\Databases\data\.

    Also, make sure you`ve restarted the Plesk MySQL server (for example from Plesk services manager).

    By the way, what happens when you try to connect on the port 8306 using the mysql.exe?


    Hope this helps.

    ____________________________
    SWSoft Technical support
     
  7. xaxacs

    xaxacs Guest

    0
     
    mysql is ok

    Now i have this errror


    Fatal error: The system cannot find the file specified. (Error code 2) at Connect to pipe in D:\SWsoft\Plesk\admin\plib\class.Conf.php3 on line 52
     
Loading...