• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to connect to plesk (mysql pbm)

regisg

Regular Pleskian
Hello,

I just changed the admin password for Mysql server and now i can't connect to plesk,

https://(myipserver):8443/login_up.php3

ERROR: PleskFatalException
Unable to connect to database: saved admin password is incorrect.
0: common_func.php3:95
psaerror(string 'Unable to connect to database: saved admin password is incorrect.')
1: auth.php3:124

What can i do please ?

I tried :
[root@xxx /]# mysqladmin -p password
Enter password:
(password)
mysqladmin: connect to server at 'localhost' failed
error: 'Access denied for user 'root'@'localhost' (using password: YES)'

But it failed !

THANKS A LOT.
 
Other failure :

[root@s15371957 ~]# /etc/init.d/mysqld stop
Stopping MySQL: [ OK ]
[root@s15371957 ~]# /etc/init.d/mysqld start --skip-grant-tables
Starting MySQL: [ OK ]
[root@s15371957 ~]# mysql
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
 
Back
Top