1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to install Plesk 11.x on new freshly install Windows 2008 R2

Discussion in 'Plesk 11.x for Windows' started by MariosP, Jul 13, 2012.

  1. MariosP

    MariosP Guest

    0
     
    Unable to install Plesk 11.x on new freshly install Windows 2008 R2:

    Attempting to install Plesk 11.x on a new freshly install Windows 2008 R2 (runing during trial period in order to ensure that by the time we sign up we have something to show for), we get:

    Unable to install the "plesk-11.0.9.noarch" package. The following could cause the installation failure: 1) plesk-11.0.9.noarch: No suitable solutions were found for the "IIS" dependency. 2) The dependency for "IIS" required by the "plesk-11.0.9.noarch" package could not be resolved.

    Any help would be appreciated :)
     
  2. MariosP

    MariosP Guest

    0
     
    Does anyone have any thoughts on this?
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  4. InderS

    InderS Silver Pleskian

    15
    30%
    Joined:
    Apr 17, 2013
    Messages:
    968
    Likes Received:
    1
    Location:
    Nashik
    Hello,

    Can you please check if IIS installed with IIS6 compatibilities ? if Yes try and remove and readd the IIS on server using roles.
     
  5. bcaza27

    bcaza27 Basic Pleskian

    10
    35%
    Joined:
    Feb 25, 2014
    Messages:
    29
    Likes Received:
    0
    I had a heck of a time installing it, but here's some of the steps I found:

    1. Make sure the server is not a domain controller
    2. Make sure no roles are installed. It will install them automatically.
    3. When done the install, remove the files from \windows\temp - there will be 2 that will not allow you to remove them , but that is OK

    After that I was able to get it running.....

    Hope this helps. I banged my head on this for a while, so if I can save you some lumps.....
     
Loading...