• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

updater impossible do psa-updates-8.1.0

P

ppuppy

Guest
Hey. I had this problem, and also have a solution... here it is:

Trying to update plesk 8.1.0 to 8.1.1 (via updater in panel), I got

Autoinstaller 3.1.2 (build at 2007-03-21 18:01) started at (timezone MST) Fri Mar 30 17:17:25 2007
Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --select-release-id=PLESK_8_1_1 [email protected] --install-component=base --install-component=docs --install-component=backup-vz --install-component=api --install-component=pmm --install-component=psa-firewall --target=/root/psa

[...]

psa-updates-8.1.0-fc4.build81070201.15.noarch is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package psa-8.1.1-fc4.build81070322.16.i586
- Check for need upgrade of psa-updates-8.1.0-fc4.build81070201.15.noarch with upgrade of psa-8.1.0-fc4.build81061129.22.i586 wich needs to install psa-8.1.1-fc4.build81070322.16.i586
- Unresolved dependency: necessary package psa-8.1.1-fc4.build81070322.16.i586 have older version psa-8.1.0-fc4.build81061129.22.i586. After upgrade we will have the dependency 'psa = 8.1.0' of package psa-updates-8.1.0-fc4.build81070201.15.noarch is unresolved, add to removable list psa-updates
- Find remove mode solution for package psa-updates-8.1.0-fc4.build81070201.15.noarch

ERROR: Impossible do installation while package psa-updates-8.1.0-fc4.build81070201.15.noarch is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package psa-8.1.1-fc4.build81070322.16.i586
- Check for need upgrade of psa-updates-8.1.0-fc4.build81070201.15.noarch with upgrade of psa-8.1.0-fc4.build81061129.22.i586 wich needs to install psa-8.1.1-fc4.build81070322.16.i586
- Unresolved dependency: necessary package psa-8.1.1-fc4.build81070322.16.i586 have older version psa-8.1.0-fc4.build81061129.22.i586. After upgrade we will have the dependency 'psa = 8.1.0' of package psa-updates-8.1.0-fc4.build81070201.15.noarch is unresolved, add to removable list psa-updates
- Find remove mode solution for package psa-updates-8.1.0-fc4.build81070201.15.noarch

Check SElinux status after error:
Exit with ERROR status


---
Plesk autoinstaller.

The solution was simple:
# yum remove psa-updates

I hope this helps someone.
ppuppy

ps- ya gotta love the "impossible do". When really, it should be "impossible do learn english good"
 
clarification

just to clarify:
# yum remove psa-updates
then perform the update via control panel updater
 
Back
Top