1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrade 7.5.3 ( plesk error on cp )

Discussion in 'Plesk for Linux - 8.x and Older' started by miketesliuk, May 13, 2005.

  1. miketesliuk

    miketesliuk Guest

    0
     
    Hi all, i have a new error now

    ERROR
    Unable to query: Unknown column 'page_size' in 'field list'
    0: /usr/local/psa/admin/plib/common_func.php3:177 psaerror(string "Unable to query: Unknown column 'page_size' in 'field list'")
    1: /usr/local/psa/admin/plib/class.cList.php3:152 db_query(string "select flags, sort, filter, page, page_size from ListsParams where user_id="0" and user_type="1" and parentList_id="0" and list_name="clientslist"")
    2: /usr/local/psa/admin/plib/class.cList.php3:67 clientslist->fetchlistparams()
    3: /usr/local/psa/admin/plib/class.ClientsList.php3:22 clientslist->clist()
    4: /usr/local/psa/admin/htdocs/clients/clients.php3:19 clientslist->clientslist()


    this error is ocurried later made a login on plesk, somebody have any idea about this ?

    Thanks
     
  2. hardweb

    hardweb Guest

    0
     
    The upgrade failed and the database was not upgraded, try to upgrade from command line and make sure that the upgrade completes sucesfully.
     
  3. miketesliuk

    miketesliuk Guest

    0
     
    Upgrade problems

    Hi all, im again! :)

    so, i create a table psa.ListsParams.page_size, and now, i can login to plesk, but i have one error yet

    is this: ERROR
    Client Id is undefined.
    0: /usr/local/psa/admin/htdocs/index.php:58 psaerror(string "Client Id is undefined.")

    this is hapness just with users ( the admin user can login )
     
  4. miketesliuk

    miketesliuk Guest

    0
     

    so, see my own reply, and say me wat i can do, the base is right, the plesk cp, its work, for admin users, but normal user cant login, can you help me, have any idea about this
     
  5. miketesliuk

    miketesliuk Guest

    0
     
    Upgrade 7.5.3

    im having several errors now, i was make the instalation of a language pack, ( in command mode ) and i have this error: ===> Extracting files ...
    uudecode: stdin: Short file

    gzip: stdin: unexpected end of file
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now

    ERROR: something wrong with distribution archive file
    Exiting...


    other thing what is doing, is in navigator barr ( up ) the plesk say me 7.5.2 but on actualizations managemens ( is not this name i think hehehe ) they say me 7.5.3, so, i have a cp but i cant do nothing with this ehehehe, its funny situation
     
  6. miketesliuk

    miketesliuk Guest

    0
     
    Upgrade 7.5.3

    Hi all, i make a downgrade to version 7.5.2 i need fix some things in hand, but, now i have a control panel again, heheheeh, i made some thing in hand but, its ok

    good look in yours upgrades
     
Loading...