1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade CRASHED server

Discussion in 'Plesk for Linux - 8.x and Older' started by swgatl, Mar 30, 2006.

  1. swgatl

    swgatl Guest

    0
     
    I had a 7.5.4 running on a FedoraCore 2 server. I attempted the upgrade to 8.0 and received the following errors:

    The hosts file wasnt configured correctly so I fixed that problem.

    I restarted the install and it produced this error:

    I had to truncate the file because it was to big. This is the end of the file though and the error message:

    ===> Installing phpMyAdmin
    Trying to create pmadb... done
    done
    Trying to install a new key... done
    Trying to apply 8.0.0 changes to database... ERROR 1016 at line 1: Can't open file: 'BackupsObjects.InnoDB'. (errno: 1)
    Mysq exited with non-zero status 256 at -e line 23, <STDIN> line 13.

    =====================================
    060330 10:30:16 INNODB MONITOR OUTPUT
    =====================================
    Per second averages calculated from the last 31 seconds
    ----------
    SEMAPHORES
    ----------
    OS WAIT ARRAY INFO: reservation count 23, signal count 23
    Mutex spin waits 33, rounds 640, OS waits 1
    RW-shared spins 14, OS waits 7; RW-excl spins 15, OS waits 15
    ------------
    TRANSACTIONS
    ------------
    Trx id counter 0 37775163
    Purge done for trx's n:eek: < 0 37774664 undo n:eek: < 0 0
    Total number of lock structs in row lock hash table 0
    LIST OF TRANSACTIONS FOR EACH SESSION:
    --------
    FILE I/O
    --------
    I/O thread 0 state: waiting for i/o request
    I/O thread 1 state: waiting for i/o request
    I/O thread 2 state: waiting for i/o request
    I/O thread 3 state: waiting for i/o request
    Pending normal aio reads: 0, aio writes: 0,
    ibuf aio reads: 0, log i/o's: 0, sync i/o's: 0
    Pending flushes (fsync) log: 0; buffer pool: 0
    467 OS file reads, 71 OS file writes, 68 OS fsyncs
    7.90 reads/s, 20797 avg bytes/read, 1.58 writes/s, 1.58 fsyncs/s
    -------------------------------------
    INSERT BUFFER AND ADAPTIVE HASH INDEX
    -------------------------------------
    Ibuf for space 0: size 1, free list len 0, seg size 2,
    0 inserts, 0 merged recs, 0 merges
    Hash table size 34679, used cells 225, node heap has 1 buffer(s)
    5.97 hash searches/s, 22.03 non-hash searches/s
    ---
    LOG
    ---
    Log sequence number 0 1527073858
    Log flushed up to 0 1527073858
    Last checkpoint at 0 1527069447
    0 pending log writes, 0 pending chkp writes
    65 log i/o's done, 1.58 log i/o's/second
    ----------------------
    BUFFER POOL AND MEMORY
    ----------------------
    Total memory allocated 18562684; in additional pool allocated 1046912
    Buffer pool size 512
    Free buffers 111
    Database pages 400
    Modified db pages 6
    Pending reads 0
    Pending writes: LRU 0, flush list 0, single page 0
    Pages read 400, created 0, written 7
    10.03 reads/s, 0.00 creates/s, 0.00 writes/s
    Buffer pool hit rate 971 / 1000
    --------------
    ROW OPERATIONS
    --------------
    0 queries inside InnoDB, 0 queries in queue; main thread: sleeping
    Number of rows inserted 48, updated 2, deleted 0, read 2937
    1.52 inserts/s, 0.03 updates/s, 0.00 deletes/s, 13.97 reads/s
    ----------------------------
    END OF INNODB MONITOR OUTPUT
    ============================


    ERROR while trying to convert all tables to InnoDB

    Aborting...


    So now everything is down even the email. When I try and restart psa I get this error:

    [root@black root]# /etc/init.d/psa start
    Starting MySQL: [ OK ]
    Starting Courier-IMAP server:
    Starting imapd [ OK ]
    Starting imap-ssl [ OK ]
    Starting pop3 [ OK ]
    Starting pop3-ssl [ OK ]

    Starting postgresql service: [ OK ]
    websrvmng: Error: HTTPD_INCLUDE_D not defined
    websrvmng: Error: HTTPD_INCLUDE_D not defined
    The key is for version 8.0.x, but the product version is 7.5.4
    PHP Fatal error: Unable to start psakey module in Unknown on line 0
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started
    Starting Plesk: [FAILED]

    Any help would be greatly appreciated. I have 180 domains on this server and need it up ASAP! I'll leave my number if anyone wishes to call and help out > 404-848-9440

    Thanks,
    Cody
     
  2. arjancorneli

    arjancorneli Guest

    0
     
    We have the same problem.
    we disabled the email, so the websites are up
    we are installing a new system
     
  3. Cranky

    Cranky Guest

    0
     
    If this is still a problem, drop me an email for a quote and I'll get someone onto this ASAP for you.
     
Loading...