1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.1.7 to 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by sigurica, Oct 17, 2005.

  1. sigurica

    sigurica Guest

    0
     
    I try to upgrade Plesk 7.1.7 to 7.5.4 with Updater, but I get message:

    "Plesk is unable to update your product license.

    Empty error message from utility.

    Continuing with the upgrade without having an appropriate product license will result in the installation of a default license with limited functionality. Administrators are advised to first acquire the appropriate license before continuing with the product upgrade.
    Confirm skipping of key update and installation of the default key"

    I didn't want to check "Confirm skipping of key update and installation of the default key: because I was afraid that after that PLESK would.t work properly. I need upgrade because my license key expire on November 12, and EV1 doing licence key upgrade only after installing 7.5.4. I don't now what do! Can anybody help me?
     
Loading...