1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade plesk 10 -> 10.2: Some errors occured during installation

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by DanWalker, Apr 9, 2011.

  1. DanWalker

    DanWalker Guest

    0
     
    Upgrade plesk 10 to 10.2: Failed and plesk wont load

    Hi I run the updater on my plesk installation and have got a serios problem. My sites are still online but i cannot get back into plesk!!

    I am using Centos 5 32bit and my harddrive is not full!

    Below is the end of my upgrade log Upgrade Plesk 10 to 10.2:

    ===> Preparing upgrade
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    psa is stopped
    Stopping psa... done
    Stopping mail handlers tmpfs storage
    ===> Cumulative database upgrade has been started
    ===> Upgrade completed.
    Installing the package pp-sitebuilder-5.2.0-34849.11032401.noarch
    memory alloc (134217728 bytes) returned NULL.
    Error: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Can anyone help?
     
    Last edited by a moderator: Apr 9, 2011
  2. LehmannBrothers

    LehmannBrothers Guest

    0
     
    Hi,

    This is what worked for me :

    # /usr/local/psa/bootstrapper/pp10.11.0-bootstrapper/bootstrapper.sh repair
    # /usr/local/psa/admin/sbin/autoinstaller

    Upgrade worked fine after this.
     
  3. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Where do you get the bootstrapper.sh file?
     
Loading...