1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to 10.4.4 Broke email!

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Planck, Dec 23, 2011.

  1. Planck

    Planck Guest

    0
     
    Greetings,

    Since i upgraded from 10.3 to 10.4.4 the emails on the entire server stopped working. Incoming emails are not received by any domain hosted on the server.

    I have restarted the server but didn't help. I can't see anything suspicious on the email log files.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Need more details, logs, etc. Statement 'it doesn't work' is not enough.
     
  3. Planck

    Planck Guest

    0
     
    Hello,

    Please tell me what kind of details you want.

    This is extremely frustrating. SMTP Connector keeps crashing and i have to manually restart it. I have to be checking the SMTP server 24/7.

    Let me know what kind of logs do you want.

    Thanks
    Alex
     
  4. Planck

    Planck Guest

    0
     
    Mail server is:

    MailEnable Standard 5.10
     
  5. Planck

    Planck Guest

    0
     
    This is a part of the SMTP debug log. As you can see the server crashed at around 08:58 and did not function until 11:41 when i restarted it.



    12/27/11 08:58:15 ME-IXXXX: [46C9A76CB29D49B0938A70EB9E88C938.MAI] Remote server returned a response indicating a permanent error. Server Response: (550 5.1.1 User unknown**)
    12/27/11 08:58:16 ME-IXXXX: [5E336D492636408FBBB5D92D196EC119.MAI] Remote server returned a response indicating a permanent error. Server Response: (550 Requested action not taken: mailbox unavailable**)
    12/27/11 08:58:17 ME-I0049: [6B9BACEE0C464869989606AA911ACD2E.MAI] Send Completed Successfully
    12/27/11 08:58:17 ME-I0049: [51967A2AC58D49A5980D8EFAB19C2D02.MAI] Send Completed Successfully
    [12/27/11 11:41:08]****************** LOG FILE STARTED *******************
    12/27/11 11:41:08 ME-I0143: Service Loading Configuration Providers
    12/27/11 11:41:08 ME-IXXXX: Loaded Address Map Provider
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    So, it looks like MailEnable issue but not Plesk. Did you try contact MailEnable support?
     
  7. Planck

    Planck Guest

    0
     
    This is another log indicating that server went off. None of this logs unfortunately tell us why:


    12/27/11 08:58:17 SMTP-OU 6B9BACEE0C464869989606AA911ACD2E.MAI 800 **.103.163.67 DATE 250 Requested mail action okay, completed 263688 43
    12/27/11 08:58:17 SMTP-OU 51967A2AC58D49A5980D8EFAB19C2D02.MAI 648 **.103.147.198 DATE 250 2.0.0 pBR6wDQb031851 Message accepted for delivery 263688 56
    12/27/11 08:58:17 SMTP-OU 6B9BACEE0C464869989606AA911ACD2E.MAI 800 **.103.163.67 QUIT QUIT 221 Service closing transmission channel 6 42
    12/27/11 08:58:17 SMTP-OU 51967A2AC58D49A5980D8EFAB19C2D02.MAI 648 **.103.147.198 QUIT QUIT 221 2.0.0 vega.*****.*** closing connection 6 45
    [12/27/11 11:41:08]****************** LOG FILE STARTED *******************
    12/27/11 11:41:09 SMTP-OU 004CFFD0A4B945EAAF33FCC50E678D15.MAI 768 **.25.123.219 CONN 220 hs servers POP. Welcome 0 29
    12/27/11 11:41:09 SMTP-OU 004CFFD0A4B945EAAF33FCC50E678D15.MAI 768 **.25.123.219 EHLO EHLO mail.*******.*** 250-hs-servers1.*** [95.211.33.140], this server offers 4 extensions 23 130
    12/27/11 11:41:09 SMTP-OU 008558DA867240E7BD1667C64B1FD88F.MAI 792 **.30.193.12 CONN 220 mx12.****.** ESMTP - HOL MX Service 0 40
    12/27/11 11:41:09 SMTP-OU 004CFFD0A4B945EAAF33FCC50E678D15.MAI 768 **.25.123.219 MAIL MAIL FROM:<marketing@*******.gr> SIZE=263675 250 Requested mail action okay, completed 47 43
    12/27/11 11:41:09 SMTP-OU 008558DA867240E7BD1667C64B1FD88F.MAI 792 **.30.193.12 EHLO EHLO mail.netlayer.gr 250-mx12.hol.gr 23 101
    12/27/11 11:41:09 SMTP-OU 00B756CBBEAD40A68850221B5094B57C.MAI 1104 **.9.43.184 CONN 220 eu14.netcover.net Spam Protection provided by MagicSpam www.magicspam.com ESMTP 0 85
    12/27/11 11:41:09 SMTP-OU 0208DBF5D2454CD5BA98BEC93DD8C06D.MAI 888 **.103.163.67 CONN 220 mail.arkonet.****** SMTP v1.0 0 31
    12/27/11 11:41:09 SMTP-OU 00B756CBBEAD40A68850221B5094B57C.MAI 1104 **.9.43.184 EHLO EHLO mail.*****.**** 250-eu14.netcover.net Spam Protection provided by MagicSpam www.magicspam.com 23 185
    12/27/11 11:41:09 SMTP-OU 00B756CBBEAD40A68850221B5094B57C.MAI 1104 **.9.43.184 MAIL MAIL FROM:<marketing@*******.gr> 250 ok 35 8
     
  8. Planck

    Planck Guest

    0
     
    No, i haven't. Should I?
     
  9. Planck

    Planck Guest

    0
     
    But is started since I upgraded Plesk to 10.4.4. With 10.3 everything was fine.
     
  10. Planck

    Planck Guest

    0
     
  11. Planck

    Planck Guest

    0
     
  12. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Of course this version will be supported but I haven't any ETA.
     
  13. InderS

    InderS Silver Pleskian

    15
    30%
    Joined:
    Apr 17, 2013
    Messages:
    968
    Likes Received:
    1
    Location:
    Nashik
    try manually installing the mail enable. While installing change the path of the installation. Once done check the mail server in server components in plesk panel.
     
Loading...