1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to 10.4.4 fails at installation of web-dav

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by mc5000, Mar 7, 2012.

  1. mc5000

    mc5000 Guest

    0
     
    Hi,

    I tried to upgrade a Windows Plesk 10.2 to 10.4.4
    Pre-Upgrade checker was okay, so I started the Upgrade.

    After donwloading all the files the installation stopped with an error:

    [...]
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/panel-management.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/plesk.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/panel-vhosts.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/plesk-backup.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/plesk-engine.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/panel-desktop.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/awstats.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/bind.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/phpmyadmin.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/webmail.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/atmail.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/plesk-migration-manager.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/health-monitoring.msi: completed.
    File downloading SITEBUILDER-WIN_10.4.4/dist-msi-Microsoft-2003-i386/sitebuilder.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/php5.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/python-conf.msi:completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/perl-conf.msi: completed.
    File downloading PANEL-WIN_10.4.4/dist-msi-Microsoft-2003-i386/mysql-server-configurator.msi: completed.
    File downloading PANEL-WIN_10.4.4/thirdparty-msi-Windows-any-x86_64/vcredist90_x86.exe: completed.
    File downloading PANEL-WIN_10.4.4/thirdparty-msi-Windows-any-x86_64/vcredist90_x64.exe: completed.
    File downloading PANEL-WIN_10.4.4/thirdparty-msi-Windows-any-x86_64/mysql-essential-5.1.56-win32.msi: completed.
    Starting installation of packages
    installing IIS WebDAV module...
    pkgmgr /iu:IIS-StaticContent;IIS-WebDAV failed with error -2146498536.Output: ~empty

    ERROR: Action sequence 'install: installing IIS WebDAV module...' of package 'web-dav' has been failed with code -2146498536
    Not all packages were installed.
    Please, contact product technical support.
    [...]


    I have no clue. Anybody else??
    Thank you very much!

    Regards,
    MC
     
  2. Edwin Witlox

    Edwin Witlox Guest

    0
     
    I think i have a simmular problem only with my server it doesn't even download vcredist90_x64.exe. It is downloading now for more than 1 hour.

    Extra: I've waited for 2 hours and the the files was downloaded afterall. Now i realy have the same issue. with error -2146498536.
     
    Last edited by a moderator: Mar 8, 2012
  3. remesq

    remesq Guest

    0
     
    Similar Problem - please help

    I am now at the 2 hour mark for upgrading to 10.4 from 9.x (godaddy), and it has been hung on "Installing IIS WebDav module".

    Given the amount of time I am assuming that I will eventually get the same error.

    Can anyone give me an idea as to what to do? Can the original and reply posters let me know if (and how) they got past that problem?

    Much appreciated.
     
  4. MzaNike

    MzaNike Basic Pleskian

    24
    23%
    Joined:
    May 11, 2005
    Messages:
    63
    Likes Received:
    0
    the same

    ...already 1 hour at this point.
    Is there any info how to fix, if error is coming up?
     
Loading...