1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrade to MailEnable 1.9

Discussion in 'Plesk for Windows - 8.x and Older' started by airhitam, Sep 24, 2005.

  1. airhitam

    airhitam Guest

    0
     
    Hi I have Plesk for Windows 7.5.4, cna I upgrade MailEnable to 1.9 Manually?
     
  2. swarm

    swarm Guest

    0
     
    MailEnable 1.9 will be supported in Plesk 7.5.5 version coming soon. You will be able to upgrade ME by running ME 1.9 installer and install it in to same solders and keep configuration.
     
  3. Gris@

    Gris@ Guest

    0
     
    Plesk 7.0 supports MailEnable 1.9 and of course 7.5.4 supports it too.
    You can upgrade without any problem.
    As for 7.5.5 version. As I was told Plesk will install MailEnable 1.9 while installation.
     
  4. EnigmaBCN

    EnigmaBCN Guest

    0
     
    Control panel & webmail problem

    I just had updated to mailenable 1.9, after that I cannot login to control panel and webmail doesn't work either. Accessing control panel, it ask as always if I wish to continue after the certificate issue, and then it just waits and waits and waits and nothing happens.
     
  5. airhitam

    airhitam Guest

    0
     
    Just upgraded my Plesk to 7.5.5, but I check the version of MailEnable still is 1.8. :confused: Is 7.5.5 come with 1.8 / 1.9? or the upgrade patch didn't upgrade all other 3rd Party software? :(
     
  6. it-biz

    it-biz Guest

    0
     
    7.55 is shipped with 1.9, seems the patch doesn't update it
     
  7. airhitam

    airhitam Guest

    0
     
    :( ..... why..... look like I need to upgrade myself....
     
  8. Bogdan

    Bogdan Guest

    0
     
    I upgraded from 7.5.4 to 7.5.5 too and MailEnable is still 1.8.

    I also upgraded from 7.5.4 to 7.5.6 and I still have the same problem... looks like we'll have to wait for 7.5.7 to upgrade properly...
     
  9. airhitam

    airhitam Guest

    0
     
    MailEnable is 3 party software, it wouldn't upgrade from the upgrade patch from Plesk. We need to upgrade ourself.
     
  10. Bogdan

    Bogdan Guest

    0
     
    Plesk includes a lot of 3rd Party software.

    Which are the other applications we need to upgrade manually?
     
  11. matija

    matija Guest

    0
     
    You can manually upgrade:
    MailEnable (easy, needs reconfigure after upgrade)
    MySQL (medium, non-automated installation)
    PHP (medium, non-automated installation)
    phpMyAdmin (easy, non-automated installation, works upto version 2.6.4-pl4)
    .NET (easy)
    Horde IMP (medium, non-automated installation)
    Gene6 FTP Server (easy)
    SmarterStats (easy)
    SmarterTicket (easy)
    SmarterMail (easy)
    AWStats (easy, non-automated installation)
    ...

    Non-automated installation means you have to download ZIP and unpack it to the existing folder, while preserving configuration files at the same time.
     
  12. it-biz

    it-biz Guest

    0
     
    phpMyAdmin 2.6.4-pl4 works ok,

    phpMyAdmin-2.7.0-pl2 needs some adjustments I think.
     
  13. airhitam

    airhitam Guest

    0
     
    Thanks for the info. May I know what to you mean .NET (easy)?

     
  14. cybernova

    cybernova Guest

    0
     
    .net 1.1 can be upgraded to 2.0 easily ...running along with the older version..
     
  15. Gris@

    Gris@ Guest

    0
     
    Plesk upgrade does not touch mailserver or MySQL.
    But if you want to upgrade MailEnable you may go by the following way:
    1. remove MailEnable via add/remove programs>Plesk>Change>Modify
    2. Then you should rename MailEnable folder to something else
    3. Install MailEnable via add/remove programs>Plesk>Change>Modify
    4. Go to command prompt
    cd %plesk_bin%
    mchk --all --fix=all
    5. If your Postoffices folder was in MailEnable folder (default location) you should copy it back.
     
  16. Nuno Mendes

    Nuno Mendes Guest

    0
     
    Anyone already updated the free edition of mailenable from 1.91 to 1.92 and if so it works ok with plesk 7.5.6?
     
  17. matija

    matija Guest

    0
     
    Yes, works fine... remember to backup mailboxes prior update.
     
  18. Nuno Mendes

    Nuno Mendes Guest

    0
     
Loading...