1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrading PHP and Apache on FC2

Discussion in 'Plesk for Linux - 8.x and Older' started by ChipMonk, Aug 25, 2005.

  1. ChipMonk

    ChipMonk Guest

    0
     
    I am not sure if these things are properly figured out in any previous thread. I did a lot of search but failed to get answers. (i am not very good at *nix things)

    I need to upgrade my system:
    1. Apache
    2. PHP
      [/list=1]
      Obviously the latest available versions.

      I read the threads but instead of getting help, i got confused. Is there any step by step guide or assistance available?

      I have Plesk 7.5.4 with standard software on it. (Power Pack installed)
     
  2. ChipMonk

    ChipMonk Guest

    0
     
    shall i assume this is not possible?
     
  3. k.satirli

    k.satirli Guest

    0
     
    you will need to find the source for said applications and compile it on your own.

    you will need to login as root user and performs these operations.
     
Loading...