1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading to 9.2 vhost.conf not working

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Joe Miklich, Jun 16, 2009.

  1. Joe Miklich

    Joe Miklich Guest

    0
     
    Having the usual open base directory problems after upgrading.

    Using 8.2 before I had vhost.conf files setting openbase to none on a few of my sites that required it.
    Upgrading erased the vhost file, I recreated, did the rebuild command, restarted apache, still having issues.

    Did something major change? Any help is appreciated.

    PHP Warning: include(): Failed opening 'cgi-bin/listman/exec/search.cgi?search=1&perpage=10&marknew=0&euro_numbers=0&lfield31_keyword=Yes&search=++Search+Listings++&template=_search_results_f.html' for inclusion (include_path='.:') in /var/www/vhosts/jdltrailers.com/httpdocs/index.php on line 48
     
  2. Joe Miklich

    Joe Miklich Guest

    0
     
    Well got it working, I guess it was the:

    allow_url_include = On


    No other way could I find to get to the cgi-bin folder.
    Is there a safer way?
     
Loading...