1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Very Urgent - Webmail Dont Work On Plesk 7.5 Win 2003!

Discussion in 'Plesk for Windows - 8.x and Older' started by betobyron, May 5, 2005.

  1. betobyron

    betobyron Guest

    0
     
    Hello guys...

    I have this problem with HORDE...

    Instead see the horde first page, i just got a litle window asking for login and password in all domains.

    I think this is a permission problem, but im a newbie server admin and i dont know how to fix this at all!

    I need some step by step tips to solve this problem.

    The Horde is not working in any domain.

    ex: http://webmail.betobyron.com.br

    Thanks
    Byron
     
  2. Mr.Incredible

    Mr.Incredible Guest

    0
     
    You can try to use Plesk reconfigurator->repair->vhosts security.
    Sometimes it helps.
    Good luck.
     
  3. knocx

    knocx Guest

    0
     
    you have a permission problem

    give "psacln" user, read and execute access on webmail folder
    and inherit it recursively

    --knocx
     
  4. betobyron

    betobyron Guest

    0
     
    Still doesnt works!!!

    I try this and still doesnt works...

    If i use the login without @domain.com and put the password, i can see HORDE in some domains and then i can login with email@domain.com and pass and it works...

    But im sad cause its not the default and just works in some domains...

    Somebody help me URGENT please...

    Thanks
     
  5. jeaves

    jeaves Guest

    0
     
    I am also seeing this problem.
     
  6. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    I have sadly to say that i am also stucked here! I have ried a lot of resources with no luck.

    all help is apreciated.
     
  7. ketcapli

    ketcapli Guest

    0
     
    Check This Web Site

    If anybody get stuck with windows login with webmail.

    It's a proble with IUSR_SERVERNAME password.

    First learn your IUSR_SERVERNAME password with the script in the page below

    http://www.windowsitpro.com/Article/ArticleID/48361/48361.html

    Then change your IUSR_SERVERNAME password from windows users.

    It worked for me
     
Loading...