1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

vz template install problems

Discussion in 'Sitebuilder 4.2 for Linux' started by wbrowning, Mar 26, 2008.

  1. wbrowning

    wbrowning Guest

    0
     
    We have SiteBuilder 4.0.0 and want to upgrade to SiteBuilder 4.2.0. I downloaded the virtuozzo standard template rpm, installed it on the hardware node, and then tried to upgrade the SiteBuilder node through the virtuozzo control panel but received the following errors:
    It does this for every installed template. So then I tried to install the newer updated templates on the SiteBuilder node but got the following errors:
    I looked on the download1.parallels.com ftp but I could not find sitebuilder-templates-api-4.0.0 or sitebuilder-templates-api-4.2.0.

    Here is what I currently have on the SiteBuilder node:
     
Loading...