1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

watchdog (rkhunter) scan misreports warning

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by rjcain, Nov 24, 2010.

  1. rjcain

    rjcain Guest

    0
     
    Hi,

    Plesk watchdog (rkhunter) seems to be misreporting a warning whilst all details and log entries show everything is OK::

    navigate to:: Plesk, modules, watchdog, security, start (rkhunter) scan ::

    returns message:: "Warning: Scanning completed at Nov 24, 2010 11:26 AM. Considerable existing/potential security problems were detected in the system. For details, see the log below."

    BUT:: details show all tests are OK, ie::

    "
    System checks summary
    =====================
    File properties checks...
    Files checked: 127
    Suspect files: 0
    Rootkit checks...
    Rootkits checked : 118
    Possible rootkits: 0
    Applications checks...
    Applications checked: 8
    Suspect applications: 0
    The system checks took: 45 seconds
    All results have been written to the logfile (/var/log/rkhunter.log)
    No warnings were found while checking the system.
    "


    ALSO, /var/log/rkhunter.log contains no warnings or errors.

    I have spent much time ensuring no false positives are returned by editing whitelists in /usr/local/psa/etc/modules/watchdog/rkhunter.conf, as well as making sure all os components are up to data via yum (no errors), yet plesk warning message still comes up (hence i will still be emailed with warnings).

    Please could someone tell me how to get this 'OK' condition reported correctly (ie. i can see no detailed warnings or errors to cause this top level warning message.)

    config details are::

    product version: 9.5.2
    operating system details: CentOS 5
    Plesk build: 95100504.10

    Thanks for any help you can.
     
  2. MiguelG

    MiguelG Basic Pleskian

    17
    35%
    Joined:
    Nov 11, 2010
    Messages:
    35
    Likes Received:
    0
    I'm having the same issue... ¿there is any fix for this?

    thanks in advance,
     
  3. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    we have the same problem
     
  4. Sam12

    Sam12 New Pleskian

    4
    70%
    Joined:
    Mar 25, 2015
    Messages:
    13
    Likes Received:
    0
    Still a bug with Plesk 12.0.18
     
Loading...