1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web Presence Builder Update #7

Discussion in 'Plesk 11.x for Linux' started by jjdavis84, Aug 5, 2012.

  1. jjdavis84

    jjdavis84 Guest

    0
     
    Several nights ago I noticed that plesk was dying in the middle of the night. I restarted my server and logged into plesk and noticed a failed update message. The log showed the information shown below. I have tried to install the update but it keeps dying and killing plesk. Any helpful suggestions? Thanks!

    ==================================================================================

    Execution failed.
    Command: autoinstaller
    Arguments: Array
    (
    [0] => --select-product-id
    [1] => plesk
    [2] => --select-release-current
    [3] => --upgrade-installed-components
    )

    Details: File downloading products.inf3: 100% was finished.
    File downloading plesk.inf3: 26%..53%..80%..100% was finished.
    File downloading ppsmbe.inf3: 100% was finished.
    File downloading sitebuilder.inf3: 100% was finished.
    File downloading sso.inf3: 100% was finished.
    File downloading setemplates.inf3: 49%..100% was finished.
    File downloading pp-sitebuilder.inf3: 10%..20%..30%..41%..56%..61%..77%..100% was finished.
    File downloading billing.inf3: 19%..29%..39%..95%..100% was finished.
    File downloading mysql.inf3: 100% was finished.
    File downloading apache.inf3: 100% was finished.
    File downloading nginx.inf3: 84%..100% was finished.
    Checking for installed packages...
    File downloading PSA_11.0.9/plesk-11.0.9-cos5-x86_64.inf3: 10%..20%..31%..42%..51%..62%..73%..81%..91%..100% was finished.
    File downloading PSA_11.0.9/plesk-patches-11.0.9-cos5-x86_64.inf3: 15%..23%..30%..46%..53%..65%..76%..80%..100% was finished.
    File downloading SITEBUILDER_11.0.10/sitebuilder-11.0.10-rhall-all.inf3: 100% was finished.
    File downloading BILLING_11.0.9/billing-11.0.9-rhall-all.inf3: 100% was finished.
    File downloading MYSQL_5.5/mysql-5.5-rhel5-x86_64.inf3: 87%..100% was finished.
    File downloading APACHE_2.2.22/apache-2.2.22-rh5-x86_64.inf3: 76%..100% was finished.
    File downloading NGINX_1.3.0/nginx-1.3.0-cos5-x86_64.inf3: 100% was finished.
    Parallels Containers were detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: ioctl: Transport endpoint is not connected
    Detecting installed product components.
    Gathering information about installed license key...
    Launching component checkers...
    File downloading PSA_11.0.9/examiners/panel_preupgrade_checker.php: 10%..22%..31%..43%..52%..62%..73%..85%..96%..100% was finished.
    File downloading PSA_11.0.9/examiners/php_launcher.sh: 100% was finished.
    Retrieving information about the installed packages...
    File downloading PSA_11.0.9/dist-rpm-CentOS-5-x86_64/build-11.0.9-cos5-x86_64.hdr.gz: 11%..21%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_11.0.9/update-rpm-CentOS-5-x86_64/update-11.0.9-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished.
    File downloading PSA_11.0.9/thirdparty-rpm-CentOS-5-x86_64/thirdparty-11.0.9-cos5-x86_64.hdr.gz: 11%..22%..31%..56%..64%..81%..100% was finished.
    File downloading SITEBUILDER_11.0.10/dist-rpm-RedHat-all-all/build-11.0.10-rhall-all.hdr.gz: 11%..22%..31%..42%..51%..60%..75%..81%..91%..100% was finished.
    File downloading BILLING_11.0.9/update-rpm-RedHat-all-all/update-11.0.9-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_11.0.9/thirdparty-rpm-RedHat-all-all/thirdparty-11.0.9-rhall-all.hdr.gz: 100% was finished.
    File downloading BILLING_11.0.9/dist-rpm-RedHat-all-all/build-11.0.9-rhall-all.hdr.gz: 10%..23%..30%..41%..54%..63%..73%..82%..91%..100% was finished.
    File downloading SITEBUILDER_11.0.10/update-rpm-RedHat-all-all/update-11.0.10-rhall-all.hdr.gz: 100% was finished.
    File downloading SITEBUILDER_11.0.10/thirdparty-rpm-RedHat-all-all/thirdparty-11.0.10-rhall-all.hdr.gz: 100% was finished.
    Determining the packages that need to be installed.
    Following amount of diskpace required in directories:
    /usr/local: 1800.00 Mb.
    /var/cache/mt: 164.31 Mb.
    Total required: 1964.31 Mb, available 25220.00 Mb.

    File downloading SITEBUILDER_11.0.10/dist-rpm-RedHat-all-all/base/pp-sitebuilder-11.0.10-38572.12072100.noarch.rpm: completed.
    Starting installation of packages
    Changing shell for popuser.
    Shell not changed.
    Changing shell for mhandlers-user.
    Shell not changed.
    ===> Preparing upgrade
    Stopping psa... done
    psa is stopped
    Stopping psa... done
    ===> Cumulative database upgrade has been started
    ===> Upgrade completed.
    Installing the package pp-sitebuilder-11.0.10-38572.12072100.noarch
    Preparing packages for installation...
    memory alloc (24 bytes) returned NULL.

    ERROR: Installation will not continue
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    ==================================================================================
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Is it VPS? Looks like there is lack of resources.
     
  3. JustinGivens

    JustinGivens Basic Pleskian

    15
    85%
    Joined:
    Dec 31, 2011
    Messages:
    60
    Likes Received:
    0
    I got this same error. When was running 11.0.9 #5 just fine until I tried to update tonight to #7. I never installed the SiteBuider, but now its trying too.

    Now PSA won't work and can't get into the Panel.
     
  4. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    /usr/local/psa/bootstrapper/pp11.0.9-bootstrapper/bootstrapper.sh repair
     
Loading...