1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web Preview only working on one domain?

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by MiniBlueDragon, Jun 24, 2012.

  1. MiniBlueDragon

    MiniBlueDragon Guest

    0
     
    I have several different domains on my Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 6 on Linux 2.6.18-028stab099.3VMS, however despite having the same DNS settings on them only one of them (the most recent one added) has a working 'preview' when clicking the preview icon under Websites & Domains.

    Main Domain = maindomain.com - Actual domain works fine and is live. Preview is broken.
    Preview Domain = previewdomain.com - Actual domain works fine and is live. Preview is broken.
    Working Preview Site = workingpreview.com - Actual domain works fine and is live. Preview is working.
    Broken Preview Site = brokenpreview.com - Actual domain works fine and is live. Preview is broken.

    If I take the working one and a similar one, both have the same WordPress files installed and both have a correct database set up. Both have similar DNS settings:

    WORKING Preview resolves to - http://workingpreview.com.188-121-63-239.previewdomain.com/

    *.webmail.workingpreview.com. CNAME workingpreview.com.
    188.121.63.239 / 24 PTR workingpreview.com.
    ftp.workingpreview.com. CNAME workingpreview.com.
    ipv4.workingpreview.com. A 188.121.63.239
    mail.workingpreview.com. A 188.121.63.239
    workingpreview.com. NS ns1.maindomain.com.
    workingpreview.com. NS ns2.maindomain.com.
    workingpreview.com. A 188.121.63.239
    workingpreview.com. MX (10) mail.workingpreview.com.
    workingpreview.com. TXT v=spf1 +a +mx -all
    webmail.workingpreview.com. A 188.121.63.239
    www.workingpreview.com. A 188.121.63.239

    BROKEN Preview resolves to - http://brokenpreview.com.188-121-63-239.previewdomain.com/

    *.webmail.brokenpreview.com. CNAME brokenpreview.com.
    188.121.63.239 / 24 PTR brokenpreview.com.
    ftp.brokenpreview.com. CNAME brokenpreview.com.
    ipv4.brokenpreview.com. A 188.121.63.239
    mail.brokenpreview.com. A 188.121.63.239
    brokenpreview.com. NS ns1.maindomain.com.
    brokenpreview.com. NS ns2.maindomain.com.
    brokenpreview.com. A 188.121.63.239
    brokenpreview.com. MX (10) mail.brokenpreview.com.
    brokenpreview.com. TXT v=spf1 +a +mx -all
    webmail.brokenpreview.com. A 188.121.63.239
    www.brokenpreview.com. A 188.121.63.239

    Does anyone have any idea what's likely to be wrong with my setup? GoDaddy were useless when I consulted them. :(
     
Loading...