1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

web stats forbidden

Discussion in 'Plesk for Windows - 8.x and Older' started by onaweb, Jan 31, 2005.

  1. onaweb

    onaweb Guest

    0
     
    Hello all,
    I just recently upgraded from 6.52 to 7 and now that stats are giving us some problems.

    This doesn't happen on all sites, some are working great.

    On some sites, when trying to access the web stats, we receive a Forbidden error.

    Others, if you try to access the ftp stats, you receive a "This is the placeholder for Webalizer statistics". And on some the ftp stats is also forbidden.

    As an example, in my personal account I have 3 domains. One of the domains, works perfectly. One domain, both the web and ftp are forbidden. And on the third one, the web stats are forbidden, but the ftp stats are showing the placeholder page.

    Thanks for any help you might be able to offer.

    Andy
     
  2. onaweb

    onaweb Guest

    0
     
    After digging a little further, I did find that the problem is because of the index.html file missing in the webstat folder. How can we get Plesk to generate this file?

    Is there a stats program that we can run to generate all these missing files? I already have C:\Program Files\SWsoft\Plesk\admin\bin\statistics.exe running every night but that doesn't do it.

    Thanks,
    Andy
     
  3. onaweb

    onaweb Guest

    0
     
    Does anyone have any ideas on how to solve this problem? I really need to get this solved quickly as my clients are upset that they can not view their stats.
     
  4. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    are they using their hosting through their domain using DNS? if so, the webstat should be generated when you run statistics.exe.

    Otherwise, wait for 7.0.4 that hopefulyy has a fix to see domains used by IP as well..
     
  5. onaweb

    onaweb Guest

    0
     
    I fixed it, sort of.

    -I renamed all webstat and ftpstat to webstat-archive and ftpstat-archive
    -I then created new folders webstat and ftpstat.
    -After the statistics ran over night, the stats are there except I only had the current month, all previous months were gone (but at least the stats was working again and my clients could access it)
     
Loading...