1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail - Default Plesk page

Discussion in 'Plesk for Linux - 8.x and Older' started by phoenixisp, Mar 28, 2007.

  1. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Damn I love Plesk, it keeps you on your toes!

    After the update to 8.1.1 on a CentOS box I can't get the Horde login page. I get the Plesk Default page instead - but the site works. And email works through Outlook. Seems the only problem is getting the login page to show.

    Also, if I go into a domain's email account and click the webmail icon the popup says this page cannot be found, go to http://webmail.domain.com. Of course when you click that link you get the default page.

    Any ideas?
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    It seems as if it's a path problem. Here is what is in the error log in the /var/log/httpd directory:

    File does not exist; /var/www/vhosts/default/htdocs/horde

    Why would it be looking there?
     
  3. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Got it! All I had to do was:

    #/usr/local/psa/admin/sbin/websrvmng -a -v
     
  4. nicutdk

    nicutdk Basic Pleskian

    23
    57%
    Joined:
    Mar 24, 2007
    Messages:
    35
    Likes Received:
    0
    I had the same issue.
    Works fine with


    Thanx
     
  5. Hal9000

    Hal9000 Guest

    0
     
    same issue (Debian)
    thanks swsoft for testing your software before releasing!
    hal
     
  6. diadem.support

    diadem.support Guest

    0
     
    Thanks for the solution, its working fine.

    Regards,
    Diadem
     
Loading...