1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webmail not working (horde)

Discussion in 'Plesk for Linux - 8.x and Older' started by rdenis, Mar 20, 2008.

  1. rdenis

    rdenis Guest

    0
     
    Hi there

    I cannot get webmail to work... I get a page cannot be displayed...

    Is horde installed correctly? I don't see a webmail folder in /var/www/vhosts folder..

    The DNS is setup properly Record Type A .

    What is the steps to troubleshoot the Webmail.

    I have Centos 4 and Plesk 8.3.0.

    Horde is installed under Plesk psa=horde 3.1.5-cos4.build83071218.20

    What is the first things I should check?

    I see that horde is install in /etc/psa-horde... and

    /usr/share/psa-horde/imp

    I need help...
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hello,

    1) Make sure that domain.com and webmail.domain.com resolves to one of Plesk IP addrsses.

    2) Verify that this IP address is listed in Plesk > Server > IP addresses.

    3) Check what error message are you getting when try to access Webmail?
    you can check it in Apache main log file:
    # less /etc/httpd/logs/access_log
    # less /etc/httpd/logs/error_log

    and under domain directories:
    # less /var/www/vhosts/domain.d/statistics/logs/access_log
    # less /var/www/vhosts/domain.d/statistics/logs/error_log

    What exatc error message are you getting when open webmail.domain.com?
     
  3. LegolasTheElf

    LegolasTheElf Basic Pleskian

    23
    57%
    Joined:
    Mar 27, 2008
    Messages:
    40
    Likes Received:
    0
    i've seen the same problem over our centos 5 installation: when you try to access webmail.domain.tld for every domain you've created you see a plesk default page that say that that domain doesn't exist or isn't configured yet.

    i've been made crazy to find a solution, and after a lor of working and research i've found a man in a forum that says (without an explanation) to give this command as root into a shell:

    /usr/local/psa/admin/sbin/websrvmng -a -v

    i've tried... and Horde starts working again :-D
    after that i've tried o understand what i've done (i hate magics) and i've discovered that websrvmng seems to me a kind of command line utility similar to the plesk web panel but with some increased functionality, (i've simply digit websrvmng --help and i've recieved the help page, because there isn't a man page for that) and that with the -a -v switch they remake all the domains configuration files.

    For me it works, i hope that it can be useful for some others, because i've seen that this upgrades makes a lot of problems with Horde...
     
  4. tiramisu_

    tiramisu_ Guest

    0
     
    websrvmng is Plesk utility, option -a -v allow you to reconfigure websites with default configs. But any custom changes erase in this this case.

    --help may give you more options, but it is not recommended to use this CLI utility much.

    here are known and used CLI utils:

    http://swdn.swsoft.com/en/library/plesk/
     
Loading...