1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Webmail problem 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by dvdpa, Aug 29, 2005.

  1. dvdpa

    dvdpa Guest

    0
     
    Hi

    Several of our customers are reporting the following error.
    "Your Internet Address has changed since the
    beginning of your Mail session. To protect your security, you must login
    again."

    Prior to the upgrade from 7.5.1 to 7.5.4 they did not have
    any issues.

    Thanks

    Chuck Wall
    7.5.3 RHEL3
     
  2. jpplante

    jpplante Guest

    0
     
    We are experiencing the same exact issue. We have a client that is getting this message from there office only when I try to log in from my office or anywhere else I have tried there is no problem. Any help is appreciated.
     
  3. troymc

    troymc Guest

    0
     
    Edit file /usr/share/psa-horde/config/conf.php and change line

    $conf['auth']['checkip'] = true;
    to
    $conf['auth']['checkip'] = false;

    See this page.
     
  4. jpplante

    jpplante Guest

    0
     
    Thank you for the response. I did find this in another post...I should have read further. ;) Again thanks for the response.
     
  5. dvdpa

    dvdpa Guest

    0
     
    yes Thanks for the pointer. That should fix it.

    Chuck
     
Loading...