1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

websrvmng error

Discussion in 'Plesk for Linux - 8.x and Older' started by Issa, Jan 11, 2006.

  1. Issa

    Issa Guest

    0
     
    Hello,

    I try to protect plesk-stat directory with bash script.

    I use this command websrvmng --add-protection --vhost-name=$domaine
    --directory=/plesk-stat/, i have no error but that
    doesn't work.

    Please help me!
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Do you have the box for "(accessible via password protected directory '/plesk-stat/' )" checked in the control panel?
     
  3. Laurent Bauer

    Laurent Bauer Guest

    0
     
    Hello,

    I have exactly the same problem.
    The websrvmng --remove-protections and --add-protection options don't work. The checkbox in plesk control panel is not toggled when using this script "manually". Moreover, the "Auth" section in httpd.include is not added nor removed.
    I tried to run websrvmng --reconfigure ... but it didn't make it.

    Is there anything else to run ?

    I need that to create automatic scripts that create client accounts, domains, permissions, and enable htaccess for directory /plesk-stat.

    Thanks

    Laurent
     
Loading...