1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

websrvmng.exe terribly slow

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by jorfermo, Mar 14, 2010.

  1. jorfermo

    jorfermo Regular Pleskian

    26
     
    Joined:
    Jun 22, 2005
    Messages:
    102
    Likes Received:
    0
    Everything that we do in the server that implies running websrvmng makes cpu raise to 100% of use and it's really slow.

    I'm running websrvmng --reconfigure-all to see i it helps but it's been running for 2 hours (180 domains) and cpu is 100% al the time.

    event viewer has no new entries in the meantime.

    Anything else I can do?

    Thanks
     
  2. jorfermo

    jorfermo Regular Pleskian

    26
     
    Joined:
    Jun 22, 2005
    Messages:
    102
    Likes Received:
    0
    Does it have anything to do with this???:

    http://kb.odin.com/en/7009

    Is there any way to solve that? I have over 400 domains in that server!
     
  3. JeffT

    JeffT Guest

    0
     
    I have a brand new server with 9.3 Plesk on it with Windows 2008 R2 (IIS 7) with one test domain on it. I make any change to the to the web hosting settings I see websrvmng.exe running for 14 minutes in the processes in task manager to complete the task.

    I can see a minute or two for that type of change...but 14?
     
  4. jorfermo

    jorfermo Regular Pleskian

    26
     
    Joined:
    Jun 22, 2005
    Messages:
    102
    Likes Received:
    0
    Definetly Plesk 9.3 is not working right on Windows 2008R2

    It takes in my case around an hour to restore a domain (around 85MB)
     
Loading...