1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webstat virtual directory disappeared

Discussion in 'Plesk for Windows - 8.x and Older' started by addstravel, Aug 17, 2004.

  1. addstravel

    addstravel Guest

    0
     
    When you remove the stats option in the website setup options the 'webstat' virtual domain disappears from IIS. So when resetting the option to run webstats again the scheduler fails!! I looked at IIS again to realise probably why, the webstat virtual domain isnt there!!

    Anyone else have problems with the webstats?

    In addition, the webstats even record access to the webstats! This is bizarre as surely we dont wish to record users accessing this!!!
     
  2. addstravel

    addstravel Guest

    0
     
    I have now added the webstat virtual directory and choosen the 'awstats' application to run my stats on two domains, however I get this emailed to me:

    Started: Tuesday, August 17, 2004 2:00:12 PM
    Task output:
    COM Error 80070020( The process cannot access the file because it is
    being used by another process.) at Send email to *******

    I have checked that the stats application is not already running, have rebooted etc....

    Help me anyone!!
     
Loading...