1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webstatmng is failed

Discussion in 'Plesk for Linux - 8.x and Older' started by Scorp1337, May 26, 2008.

  1. Scorp1337

    Scorp1337 Guest

    0
     
    Hello,
    we've got a rootserver hosted by strato.de.

    I'm new in the servermanager position and now I wanted to change the FTP password of one domain of us.

    When I fill in the two fields (new pass / confirm)(of course with the same password) I get the following errormessage:

    hosting update is failed: webstatmng is failed --unset-config --domain-name=team-pog.de --stat-prog=

    What does this mean? And what do I have to do to fix it.

    It's very bad because no one knows the old FTP pass anymore and of course we want to change something at the website.

    Maybe its better to show it on a screenshot:
    http://img395.imageshack.us/img395/4706/pleskrp3.png

    Best Regards,
    Scorpion

    PS: If it was needless to speak english, of course please answer in german =)

    EDIT
    Now I updated the version to 8.4.0 but it's still the same problem. Does anyone know a solution?
     
  2. Scorp1337

    Scorp1337 Guest

    0
     
    We solved the problem by re-installing the server. (prepared by some backups ;-))

    And after the last night I think the problem was that someone installed Teamspeak und the user where I can't change the password.

    Best Regards, Scorpion
     
Loading...