1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Why do I need to restart Plesk Mail Services once per day?

Discussion in 'Plesk for Windows - 8.x and Older' started by chuck.boyer, Dec 22, 2004.

  1. chuck.boyer

    chuck.boyer Guest

    0
     
    Ever since installing 7.0.2 I have users complaining about sending/recieving mail. After I restart the plesk mail services it resumes normal operation. Is there any reason why I need to restart the services once per day? I do not see any errors in the windows event log or in the ME logs.

    Thanks.
     
  2. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    hmm.. but it's just something you experience.

    and we don't have a clue what it is, unless you tell us
     
  3. chuck.boyer

    chuck.boyer Guest

    0
     
    I don't think I was clear enough in my initial post.

    The complaint is that a user composes an email, then sends it. The message never arrives at the destination. Also, a user will check their mailbox and it behaves as if there is no new mail even when there is new mail available. Once the services are restarted, any mail queued for delivery are delivered and any mail in the mailbox is delivered to the mail client.

    My concern is, the Plesk SMTP and POP3 Connectors are hanging and need to be restarted every so often. Currently the frequency at which I have to restart them is daily.

    Has anyone else experienced this?
     
  4. cviviani

    cviviani Guest

    0
     
    hello chuck
    has me with your mailserver connected via telnet. have you received 2 mails ? me are no errors admits where pop and smtp are hanging. that spamassassin(perl you can see it in the task manager) to hang can you will have examined - I assume

    your mailserver:
    220 edgemediadesign.com ESMTP MailEnable Service, Version: 0-1.19- ready at 12/2
    2/04 15:10:30
    helo

    do you have one firewall and which for a CPU you have? it could be also because of the hardware.

    as solution to you until you found the error . you can do with scheduled task serve all 6 h to restart pop and smtp.
     
  5. chuck.boyer

    chuck.boyer Guest

    0
     
    cviviani - Thanks for the suggestions, but plesk does not run on the box you telneted to. We do not use the firewall or spam assasin so I don't think that is our problem.

    We did recieve the telnet messages but as I said before, that isn't the plesk server.

    We aren't currently experiencing the problem I described since I restarted the services earlier today.

    Thanks.
     
  6. cviviani

    cviviani Guest

    0
     
    straight discovered still another small error

    http://www.abuse.net/relay.html

    test your server:
    mail.edgemediadesign.com
    and compares it with one of us like:
    mail.xtra-swiss.net (this is one of our test servers with plesk)


    did you already adjust that? (so your server can be overloaded):
    Importend for gemail, foxmail pegasus,etc mail users.
    with outlook express and incredimail it works without any change

    If you go in the MailEnable MMC > Servers > Connectors, right click on the SMTP connector and click on Properties, click the Relay TAB and uncheck Allow Relay for Privileged IP ranges, or add the IP's you want to enable to relay. I disabled it, and it works fine now.
     
  7. chuck.boyer

    chuck.boyer Guest

    0
     
    The problem isn't with the relay. It has to do with the actual services running on the box not operating correctly. Once I stop and restart the plesk mail services all mail messages awaiting delivery via SMTP or retrival through the POP mailbox are delivered or retrieved. It acts as if the services just aren't responding to the requests properly.
     
  8. cviviani

    cviviani Guest

    0
     
    I already understood the error. I have only try the error cause to analyze.
    I had equal problem with other mailserver programs

    remark
    with telnet you can login from the command prompt with
    telnet mail.xtra-swiss.net 25
     
Loading...