• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved WordPress was installed with errors: Failed to extract archive... wordpress-6.0.zip to /var/www/vhosts/...

idel

New Pleskian
Server operating system version
Debian 10.12
Plesk version and microupdate number
Plesk Obsidian Version 18.0.43
Hi all!

I can't install WordPress using WordPress Toolkit on Plesk Obsidian Version 18.0.43 (Debian 10.12).

I get the following error:

2022-05-31 15_08_42-Plesk Obsidian 18.0.43.png

Have any of you experienced this and resolve it?

It also fails if I choose a different WordPress version when filling the installation form.

Help needed! Many thanks in advance :)
 
Do you see anything relevant in /var/log/plesk/panel.log ?
Did you check if your subscription is not over quota?
 
Monty! Thanks for your reply! The server was FULL! O.O

Soooo newbie :)

By the way. What do you normally empty when something like this happens?

Is there like a temp files folder, like in Windows, where you can delete files and save space?

Please let me know. Thanks again!
 
First, figure out what is consuming your disk space:

Then check if you need to resize your disks, this may help you:
 
First, figure out what is consuming your disk space:

Then check if you need to resize your disks, this may help you:
Thank you! :)
 
Back
Top