1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

www canonical name bug

Discussion in 'Plesk for Linux - 8.x and Older' started by 19media, Dec 3, 2006.

  1. 19media

    19media Guest

    0
     
    After updating to 8.1.0 and restoring domains from a backup, I cannot access any of the websites using a "www" prefix.

    Restoring DNS with the "use www" check box marked and/or using the group operations "enable www" both produce no change.

    I tried editing the httpd.conf files, but they don't seem to tell the whole story. I have successfully manually added "ServerAlias www.domain" and "UseCanonicalName On" with one of the domains (which then worked), but the same thing failed to yeild any results with another domain.

    What's going on?
     
  2. Roosta21

    Roosta21 Guest

    0
     
    Same problem here, Sometime if you restore the domain dns default it fixes it..

    Also when I restore some backup's to a different it does nothing, does not even work without www. prefix.. I imagine it is part of the same issue

    If I find a solution i'll let you know
     
  3. Roosta21

    Roosta21 Guest

    0
     
    Tried the server alias but didn't work for me, Believe I have tracked down where the problem is occuring.. it is in the ip mapping when you migrate a domain the mapping looks like the following

    old ip > new ip

    when you restore from backup from different server it only allows you to do

    new ip > new ip

    which doesn't make much sense as the old ip isn't listed.. does anyone know how to acces or change the info?
     
Loading...