1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Zend broke in latest psa Update?

Discussion in 'Plesk for Linux - 8.x and Older' started by usalinked, Jan 10, 2006.

  1. usalinked

    usalinked Guest

    0
     
    Has anyone installed The Latest Zend Optimize with the Latest PSA build as of December with the php version upgrade?

    Ever since upgrading to that version I can not get Zend to work.

    I have tried everything for the exception of downgrading php ack to an earlier version.

    If anyone has had any trouble or success please advise.
    Any suggestions would be great.

    Thanks
     
  2. usalinked

    usalinked Guest

    0
     
  3. chickenbak

    chickenbak Guest

    0
     
    I am using Zend and PHP5 on my box...no problems.
     
  4. usalinked

    usalinked Guest

    0
     
    Can you post what versino of zend you are running?

    I also am not running version 5.0 of php .
     
  5. chickenbak

    chickenbak Guest

    0
     
    When you say you can't get it working, do you mean you tried reinstallation as well? Typically it is php.ini issues that prevent it from working.
     
  6. usalinked

    usalinked Guest

    0
     
    I have removed zend and reinstalled zend many time with multiple versions.

    With zend not installed I get the "need zend page"

    With zend installed I get a blank white screen.

    Take a look.


    https:\\vbill.usalinked.com <-- shoudl show modernbill

    https:\\vbill.usalinked.com\php.php shows the php info.

    ahhhhhhhhhhhhh
     
  7. poscompo

    poscompo Guest

    0
     
    i see it is working now. what was the fix?

    thanks
     
  8. taylort

    taylort Guest

    0
     
    Yeah, what was the fix?
     
Loading...