• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

10.4.4 Plesk Panel Login Redirect Error

B

BellaA

Guest
Hi All,

We're using Parallels Plesk Panel 10.4.4. on Linux 2.6.36.2 (Debian). A few days ago we upgraded it from 9.4.

After the upgrade we found that some clients can't login. Some of them has an error message: "This site is not properly redirected". It goes to a redirect loop and we can't find the way to fix it.

Has anyone encountered this (or same) problem? Or any ideas?

bbubi
 
Last edited by a moderator:
Hi All,

We're using Parallels Plesk Panel 10.4.4. on Linux 2.6.36.2 (Debian). A few days ago we upgraded it from 9.4.

After the upgrade we found that some clients can't login. Some of them has an error message: "This site is not properly redirected". It goes to a redirect loop and we can't find the way to fix it.

Has anyone encountered this (or same) problem? Or any ideas?

bbubi

Actually as I want to log in into http://domain.tld:8443, do I see also reinitialized problems and will not go to the good landings-page. Browser giving reinitialized errors.
This is a sw-cp-server problem that should be rewritten at the configure file of plesk (/etc/sw-cp-server/applications.d/plesk.conf) as far as I can see. :)
 
Last edited by a moderator:
Thanks for your answer, but we have no idea what to do/write this file: /etc/sw-cp-server/applications.d/plesk.conf
You have an idea for this?

Regards,
bbubi
 
I was getting this error with one customer. This customer, had a disable subscription. In my case, the problem is that when customer login in plesk, the server try open the subscription disabled. My solution; move this subscription to other propietary to this task.
 
I was getting this error with one customer. This customer, had a disable subscription. In my case, the problem is that when customer login in plesk, the server try open the subscription disabled. My solution; move this subscription to other propietary to this task.

kaesar, fix for your problem is available in 10.4.4 MU#5. You can install it.
 
Back
Top