1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

500 error After Upgrading from 9.5.4

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by jojo777, Mar 26, 2011.

  1. jojo777

    jojo777 Guest

    0
     
    I get fast cgi and php fatal errors when upgrading -plus- now I am not able to login to my plesk panel (500 error).

    I submitted a long form for support with server access passwords and then after submitting your system tells me to contact the plesk reseller. Why don't you say that in the first place?

    Will you be able to help now that you have the passwords? Do you offer support Plesk?

    I just hit the upgrade button and now I'm getting a 500 error. Tried the autoinstaller via the command line with no success. Nada. When you have a client submit your forms for support, he expects to be provided with professional assistance.

    Please help me reinstate Plesk. I'm a customer.
     
  2. jojo777

    jojo777 Guest

    0
     
    error messages

    2011-03-26 22:30:58: (connections.c.299) SSL: 1 error:14094418:SSL routines:SSL3_READ_BYTES:tlsv1 alert unknown ca
    2011-03-26 22:30:58: (connections.c.299) SSL: 1 error:140940E5:SSL routines:SSL3_READ_BYTES:ssl handshake failure
    2011-03-26 22:31:07: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Warning: require_once(Loader.php) [<a href='function.require-o$
    PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required 'Loader.php' (inc$
     
  3. jojo777

    jojo777 Guest

    0
     
    It worked!

    I can't believe it! I

    Solved!

    Hallelujah.

    Problem identified: Failed to check whether a new license key is available

    Solution:
    http://kb.odin.com/8580 <- mucho kudos!

    Latest version running 10.1.1

    So far so good.

    I love Plesk
     
Loading...