1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

7.5.2 imap connection disconnected

Discussion in 'Plesk for Linux - 8.x and Older' started by dthoward, Mar 3, 2005.

  1. dthoward

    dthoward Guest

    0
     
    Plesk 7.5.2 on Redhat 9 ... I had been using Thunderbird IMAP client to connect to the Courier-IMAP service. I was experiencing alot of waits (Hour Glass), just not responsive. Switched to Mozilla and got better behavior but was still experiencing the problem. But at least a message was given ...

    "Server my.host has disconnected. The server may have gone down or there may be a network problem"

    Not sure where to start debugging this. Is this due the service being run out of xinetd?

    Thanks for the help, Todd
     
  2. Snapdragon

    Snapdragon Guest

    0
     
    I was having an issue with attachments and Horde, I found that updating courier-imap solved it and now she runs faster than ever. Make sure you got the latest courier-imap with your 7.5.2 upgrade.
     
  3. dthoward

    dthoward Guest

    0
     
    Thanks !!! But I'm not getting it ... I have used Updater to install Plesk 7.5.2 ... are you referring to 7.5.2 version of Courier ... or are you saying I should get the latest (non-plesk) version ... what version are you running ??? it looks like Im running 3.0.8-rh9.build75050128.10.
     
  4. Snapdragon

    Snapdragon Guest

    0
     
    Actually, i'm back to the same problem now too. It only worked for a little while :(
     
  5. Kevlar3D

    Kevlar3D Guest

    0
     
    im having the same issue.

    with every imap client i have tried.

    just ran up2date and courier should be current.
     
Loading...