1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.2 + Php5 + Mysql5 + Rhel4

Discussion in 'Plesk for Linux - 8.x and Older' started by Jahklar, Sep 7, 2007.

  1. Jahklar

    Jahklar Guest

    0
     
    I'm wondering if anyone else has run the combination of:

    Plesk 8.2
    PHP5
    MySQL5
    RHEL4

    We are currently running:

    Plesk 8.2
    PHP 4.3.9
    MySQL 4.1.20
    RHEL4

    I'm just looking for some advice on upgrading to PHP5 and MySQL5 and not breaking plesk in the process :)
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    sure Ive got RPMS's of all that in my archive. You could pull it from the CentOSPlus channel too
     
  3. Jahklar

    Jahklar Guest

    0
     
    using the ART packages worked fine, had to modify php.ini to new extention dir, and update the ioncube loader as well.

    So far everything is working great.

    Thanks
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I just added php-ioncube-loader, php-zend-optimizer, and php-eaccelerator packages the other day as well.
     
Loading...