1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ASP.NET managed runtime version

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by LiorM, Nov 30, 2010.

  1. LiorM

    LiorM Guest

    0
     
    Hello,

    [@plesk panel 10 trial]

    I have ASP.NET ver 4 installed on my win 2008 server but i don't have the option to select it from the list (only ver 2 is an option).
    The same whenever i try to change in the template Properties.

    Anyone come across this problem?


    Thanks!
     
    Last edited by a moderator: Dec 1, 2010
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to run something like:

    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -iru -enable
    "%plesk_bin%\defpackagemng" --fix

    I hope it will help.
     
  3. LiorM

    LiorM Guest

    0
     
    Great! Thanks!
     
Loading...