1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Auto install sitebuilder 4.5

Discussion in 'SiteBuilder' started by DJGun, Oct 13, 2009.

  1. DJGun

    DJGun Guest

    0
     
    Hello,
    I am a novice and have never used command line interface.

    To do this it requests I:

    1. Download the Autoinstaller package for your OS from Parallels web site.
    2. Run and Autoinstaller and select the Sitebuilder 4.5.0 component.

    My operating system is CentOS release 5.2 i686

    So from what I can gather I need to select centOS 5 (x86_64) as my operating system is that correct?

    There for I need to download the Autoinstaller build080710.09 file which is linked to http://download1.parallels.com/Site...ller_v3.3.2_build080710.09_os_CentOS_5_x86_64

    What program do I use to run the commands?

    What are the exact commands letter for letter do I need to get these files on my server and then run the autoinstaller for the sitebuilder?

    What do I do with all the other file that are listed do they need to be on the server at the same time?

    Sitebuilder 4.5.0 for CentOS 5 (x86_64) 36M
    Virtuozzo templates
    Sitebuilder EZ template 4.0K
    Modules
    FlashIntro 856K
    Login 144K
    Statistics 100K
    Feedback 96K
    Guestbook 96K
    Script 28K
    Eshop 748K
    Forum 248K
    Voting 88K
    AreaMap 152K
    RssReader 56K
    DownloadableContent 56K
    Fotolia 144K
    OnlineStatusIndicator 40K
    SitePal 64K
    ExternalPage 28K
    SiteMap

    Regards,
    DJGun
     
  2. Yulia Kostina

    Yulia Kostina Guest

    0
     
    Hello
    You need to download the installed on the server, then grant it executable permissions (run from the terminal):
    chmod +x parallels_installer_v3.3.2_build080710.09_os_CentOS_5_x86_64
    then run this with:
    ./parallels_installer_v3.3.2_build080710.09_os_CentOS_5_x86_64
    Then follow the wizard steps, you will be able to select all necessary components.
     
  3. danouko

    danouko Guest

    0
     
    Segmentation error

    Hi Yulia,
    I did all that to the point of
    ./parallels_installer_v3.3.2_build080710.09_os_CentO S_5_x86_64
    and got a segmentation error. All I can do is search blindly to get a solution.

    What need i do to fix the error.
    thanks
     
Loading...