1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoresponder is not working

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by JakobK, Nov 27, 2009.

  1. JakobK

    JakobK Guest

    0
     
    I can't enable autoresponder with mailenable from plesk.
    If i enable autoresponder in mailenable console it is working fine. Does somebody have an idea about what is wrong ?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Look at this post. Maybe it will help.
     
  3. GiorgosI

    GiorgosI Basic Pleskian

    21
    73%
    Joined:
    Nov 6, 2009
    Messages:
    64
    Likes Received:
    3
    I had exactly the same problem with MailEnable 3.61 on 64bit Windows 2003 and Plesk 8.6.
    The problem was that MailEnable services were running services in 64bit mode.
    I ran:

    sc config memtas binPath= "C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin\MEMTA.EXE"
    sc config melcs binPath= "C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin\melsc.EXE"
    sc config mepocs binPath= "C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin\mepoc.EXE"
    sc config mepops binPath= "C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin\mepops.EXE"
    sc config mesmtpcs binPath= "C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin\mesmtpc.EXE"

    Before it was using binaries from C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Bin64\.
    After that autoresponder worked just fine.
     
Loading...