• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Autoupdate Process has broken

CentOS6 (Final),
Plesk 12.5.30#47
Web Pro Edition.

Problem:
Since 5 Days, we can't initiate the Autoupdate of Plesk nor Install Extensions or any other Tools via YUM.

We always get this Message:
Failed to read product information from the file : Can't process products.inf3: Failed to download the package https://autoinstall.plesk.com/products.inf3:
The requested URL returned error: 404


From the terminal we can ping "autoinstall.plesk.com" without problems.
We've also tried "yum clean all".

Can anybody help?
 
Do you have any records about autoinstall.plesk.com in /etc/hosts file? Remove it if you have.
 
Back
Top