1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

backup files only 139KB??

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by thodie, Jan 21, 2009.

  1. thodie

    thodie Guest

    0
     
    backup files only 189KB??

    Hi,

    I've made the upgrade from Plesk 8.6 to Plesk 9.
    In Plesk 8.6 i've made from time to time a manual backup with the backup utility located in Plesk Program Group.

    As i've understand this utility is no more longer available in Plesk 9.

    As stated in the admin documentation for Plesk i logged into my Plesk Control Panel and went to "Backup Manager" under "Start".
    I've configured a personal FTP repository and so far everything worked fine.

    Then i've started to create a backup with the option "server configuration with content".
    The backup was running so far and has successfully finished, but when i checked the backup-file within the choosen repository the backup-file has only 189KB. Inside this zipped backup file i found a lot of xml files and the Plesk key.

    but where are now the domain contents, the databases and so on?

    I mean, in Plesk 8.6 with the backup utility my backup file for the whole server with configuration and contents was about 3GB!

    And now all i have is a 189KB backup-file?

    I've tried with different settings, tried to store the backup file in both locations, server repository and personal FTP repository, both repositories are working and storing the file after the backup was completed, but in every case the backup file is not bigger than 189KB and inside the backup file only some xml files and the key was written, no domain-contents and databases...

    i've turned on to receive e-mail about the the status of the backup.
    and in this e-mail after the backup there is an attached file called "migration.result". When i opened this file with an editor (notepad) i can see the following error:

    where clientX and domainX stands for my client and domain names...

    What can i check else?

    Is there something special to check?

    Or is Plesk 9 not longer able to perform backups over the whole server containing the server configuration, clients, domain-contents and databases?


    I'm looking forward for your feedback/assistance.

    Best regards,

    thodie
     
  2. thodie

    thodie Guest

    0
     
    Does really nobody have an idea about this?

    I really dont understand why i am not able anymore to make any backups anymore.
    Before upgrading from Plesk 8.6 to Plesk 9.0 it was so easy and 100% functional to do any backups/restore of clients/domains and server configuration.

    Since this fantastic Backup/Restore GUI has been removed in Plesk 9 it's the pure horror to get any useable backups!

    From my point of view one of the most important things that ever have been working fine, have been removed and since this removal i cannot recommend Plesk anymore.

    Please help me either to solve my backup issue described in the first post here or it would be at least great if somebody has a hint for me about how to get functional backups.

    Since i've installed Plesk 9 a few weeks ago i still have no single useable backup file. It's really the pure horror now.

    Thank you and best regards,

    thodie
     
  3. thodie

    thodie Guest

    0
     
    still the same problem - backup file is too small

    update:

    I've updated Plesk to 9.0.1 but have still the same problem.

    If i create a backup with the Backup Manager (logged in with the administrator account) by choosing "create backup" and then choosing the options "saving in server repository" and "server configuration with content" the backup starts and seems to be running correct. (it is also displayed under "current backup tasks").

    But the backup still finishes after a very short time (< 1min) and if go within the Backup Manager to the server repository it shows a xml file (test_info_0902052320.xml) with the correct creation date, but the size is now only 844KB!

    Maybe i understood something wrong, but with the old backup gui a backup file for the server (with server configuration, client, domains and databases) was about 4GB!

    Am i trying to do the server backup on a wrong location within Plesks Panel or do i really have a backup function problem?

    Is there really a function for doing plesk server backups? Is the Backup Manager who should be able to do this?

    Please any ideas are welcome...

    rgds,

    thodie
     
  4. Matthew Atkisnon

    Matthew Atkisnon Guest

    0
     
    Small Backup Files

    Hi There,
    I also have the same problem with my Dedicated Server and trying to perform a full system backup the biggest file it has made was 240MB when in the good old GUI it would create a file around 4GB+.

    I now have a ticket open with the Parallels Support Team and they are investigating the issue so I will let you know what they say when they respond as they seem to be quite slow and respoding!

    Its so frustrating when stuff like Backups dosent work as it is crucuail knowing all our stored data is securley stored in the event of a system/hardware fault.

    Have you managed to resolve the issue or had any luck yet?
     
Loading...