1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot install Sitebuilder on new Plesk 8 build

Discussion in 'Plesk for Linux - 8.x and Older' started by Mantis, Apr 5, 2006.

  1. Mantis

    Mantis Guest

    0
     
    Hi
    I have downloaded and installed a new Plesk 8 on Fed Core 4. When I try to install Sitebuilder I keep getting a logged error as follows:

    [5-April-2006 16:05:59] Log of installation process
    [5-April-2006 16:05:59] Create dirs...........
    [5-April-2006 16:05:59] The dir "temp" is created ...Ok
    [5-April-2006 16:05:59] The dir "users" is created ...Ok
    [5-April-2006 16:05:59] Create config file..........
    [5-April-2006 16:05:59] Unlink file "/usr/local/sitebuilder/include/config.php" ..... Ok
    [5-April-2006 16:05:59] Process sql-query: USE sitebuilder
    [5-April-2006 16:05:59] Result:...... Error: (code=)
    [5-April-2006 16:05:59] Error on query >> USE sitebuilder
    [5-April-2006 16:05:59] Process sql-query: CREATE DATABASE sitebuilder
    [5-April-2006 16:05:59] Result:...... Error: (code=)
    [5-April-2006 16:05:59] Error on query >> CREATE DATABASE sitebuilder
    [5-April-2006 16:05:59] Create DataBase "sitebuilder"..... fail
    [5-April-2006 16:05:59] Create tables...........
    [5-April-2006 16:05:59] Process of installation has come to the end with failure. Database tables have not been created... Please, check it...


    I have tried to create the table by hand but still no luck.
    Any ideas??
     
  2. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    Same here
     
Loading...