1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't delete domain, why?

Discussion in 'Plesk for Linux - 8.x and Older' started by DaveNET@, Nov 6, 2005.

  1. DaveNET@

    DaveNET@ Guest

    0
     
    Hey all.

    Looking for some help here. I have a couple of domains I need to delete, the customer is no longer needing the hosting service.

    Well, I can't delete them. I get an error. I've attached a screen image of the error alert that pops up. But this is what is says:

    Code:
    Unable to remove domains: Problems occured while removing domains: Unable to remove hosting:
    Unable to init LogRotation object:LogRotation: unable to select: no such row in table
    [​IMG]

    I have no idea what to do, anyone?

    David
     
  2. DaveNET@

    DaveNET@ Guest

    0
     
    Well, 36+ views to this thread and no suggestions? I guess I'll need to go hire a Plesk expert somewhere to have a look at this.

    David
     
  3. ngsebastian

    ngsebastian Guest

    0
     
    Did you found the solution for your error?
    I got that error too but I don't know how to solve it.

    ngsebastian
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    By chance, did you Deactivate the domain before trying to delete it? IIRC, I believe this was a problem I read some time ago on these forums.
     
  5. ngsebastian

    ngsebastian Guest

    0
     
    Yes, I activated the domain and I tried to delete de domain when was disabled too, so I tried both ways, the same error, but I found the solution. I don't know if it is a good I ideea to post the solution since I had to change something in the plesk mysql database, so what I did as a hack to create the entry which was missing. And finaly I could delete de doamin.
     
  6. elderban

    elderban Guest

    0
     
    Were/are you running Fedora Core 4?
     
  7. ngsebastian

    ngsebastian Guest

    0
     
    I'm running Red Hat Enterprise Linux ES 4 on a dedicated server.
     
  8. elderban

    elderban Guest

    0
     
    Ah. I ran into the same problem when I first set up my server. It ended up being an issue with Plesk not being compatible with Fedora Core 4, so I ended up having to install Core 2 to get it to work right.
     
  9. martijnbakker

    martijnbakker Basic Pleskian

    23
     
    Joined:
    Aug 31, 2006
    Messages:
    26
    Likes Received:
    0
    Hey what solution did you find to fix your problem?

    Tnx in advance
     
  10. Shazan

    Shazan Basic Pleskian

    23
    23%
    Joined:
    Apr 14, 2004
    Messages:
    37
    Likes Received:
    0
    Same issue here... has someone found a solution for this problem?
    It's a server running Centos 4.x and Plesk 7.5.4
     
Loading...