1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

cant send mail

Discussion in 'Plesk for Windows - 8.x and Older' started by teeuwen, Jan 19, 2004.

  1. teeuwen

    teeuwen Guest

    0
     
    I can't send emails from localhost (horde)

    error:

    MailEnable: Message delivery has been delayed.

    Message is waiting at dominio.telephony.multikabel.net for delivery to dominio.com.
    We will continue attempts to deliver the message and notify you of its status.
     
  2. ea30

    ea30 Guest

    0
     
    Hi,

    I am having the same problem. Email send by smtp (outlook) or by ASP form doesn't go out too.

    Should the "DEFAULT SMTP VIRTUAL SERVER" inside IIS be STOPPED or RUNNING?

    Mine is STOPPED. Is this correct?

    (Win2K)

    Sincerely,
    Edward
     
  3. Brummbaer76

    Brummbaer76 Guest

    0
     
    Hi, i use ms outlook too.

    the SMTP-server need an authentifizierung (activate it under outlook)...
     
  4. teeuwen

    teeuwen Guest

    0
     
    I've no problems with sending mail from Outlook, only Horde (webmail) has problems, probably an ASP form doesn't work either becourse the localhost wont send mail.

    Do I have something to change in the "windows server 2003" settings for this issue ? I just installed windows server 2003 (easy way) after that I did the windows updates and after that i've installed the plesk unlimited version. everything is running fine exept the webmail (or better: sendmail from localhost).
     
  5. ea30

    ea30 Guest

    0
     
    hi

    I guess if you may look under "Start" > "Administrative Tool" > "IIS" and you should see the "DEFAULT SMTP VIRTUAL SERVER"....

    Thks
     
  6. siren@

    siren@ Guest

    0
     
    Change the port that IIS SMTP service runs on to 8025 then start it. This will fix the problems with ASP sending email. As for the webmail, it should send. I've had no problems with it.
     
Loading...