1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't upgrade to Plesk 8.1

Discussion in 'Plesk for Windows - 8.x and Older' started by cenlac, May 4, 2007.

  1. cenlac

    cenlac Guest

    0
     
    I am receiving the following error when I tried to upgrade to 8.1. There was one other post that had a similar problem, as usual, but no one replied to it. The poster found that the MS SQL server sa password was change. This is the same in my case. I can not change it in Plesk due to the fact that my licenses will not allow me too. I don't user MS SQL server. I use MySQL. Does anyone know how I can give Plesk my sa password?

    First Error:

    1: Can not connect to the server. Please check your connection settings and verify that SQL server is in the correct state.

    Second Error:

    There is a problem with this installer package. A script required for this installation to complete could not run. Contact your support personal or package vendor.
     
Loading...