1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

centos 4.2?

Discussion in 'Plesk for Linux - 8.x and Older' started by arya6000, Dec 28, 2005.

  1. arya6000

    arya6000 Guest

    0
     
    on the plesk site it shows that centos 3.3 is supported, but it does't show 4.2. But I'v seen some people on this forum that had it installed on a centos 4.2 system. Will the install script work on 4.2? witch one should I go with centos 3.6 or 4.2?
     
  2. ptrost

    ptrost Guest

    0
     
    Go with 4.2 Use the RH EL4 installer. You will need to change your /etc/redhat-release file to the following:

    RedHat Enterprise Linux 4
    CentOS release 4.2 (Final)

    then you can install Plesk 7.5.4
     
Loading...