1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Change SSL from port 8443

Discussion in 'Plesk for Windows - 8.x and Older' started by samuelpereira, Dec 3, 2007.

  1. samuelpereira

    samuelpereira Guest

    0
     
    Hi,

    I want to change the SSL from the port 8443, for login in Plesk.

    I already change from Default Cert, to other in IP Address, but this not affect the ssl on this port...

    I can change this?

    Thanks,

    Samuel
     
  2. JackL

    JackL Guest

    0
     
    1. You need to make sure that there is no SSL on any site on port 443
    2. Navigate to IIS and change port in Plesk site properties
    John S.G.
     
  3. samuelpereira

    samuelpereira Guest

    0
     
    Hi,

    I dont want to change the port number.
    I want to change the SSL Certificate on this port, for i dont see the default certificate, but a new certificate for this host.

    Thanks,

    Samuel
     
  4. JackL

    JackL Guest

    0
     
    Install certificate - Server-Certificates
    Check it - click Setup.
    Certificate will be installed for port 8443

    John S.G.
     
  5. GARMTECH

    GARMTECH Guest

    0
     
    I have the same problem. This actions doesn't do anything for me - just makes new Certificate Name bold and reloads page. SSL certificate is still for "plesk" name. How to assign certificate to secure control panel?

    Running W2k3Std R2 + IIS6 clean Plesk 8.2 installation with all updates.
     
  6. JackL

    JackL Guest

    0
     
    Did you changed certificate to PEM format and imported it to Plesk?

    John S.G.
     
  7. GARMTECH

    GARMTECH Guest

    0
     
    I've installed SSL certificate with Plesk interface.
     
  8. Skeeter

    Skeeter Guest

    0
     
    Once the certificate has been added to the admin repository (Plesk -> Server -> SSL Certificates), you would just need to take the steps described by John:

    Check the checkbox next to your certificate and then click Setup.
     
  9. GARMTECH

    GARMTECH Guest

    0
     
    This action doesn't do anything for me - just makes new Certificate Name bold and reloads page. Certificate is still the same (for "plesk" CN)
     
  10. Skeeter

    Skeeter Guest

    0
     
    I'm not sure if you are running Plesk Control Panel on IIS, or apache, but you can try to switch it to another provider and back. This will recreate IIS website.
    "%plesk_bin%\reconfigurator" --switch-plesk-web-server --new-provider=apache
    "%plesk_bin%\reconfigurator" --switch-plesk-web-server --new-provider=iis

    Does this help?
     
  11. GARMTECH

    GARMTECH Guest

    0
     
    Yes, thanks!
     
Loading...