1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Control Panel Not Opening

Discussion in 'Plesk for Linux - 8.x and Older' started by Bladenkerst, Apr 30, 2005.

  1. Bladenkerst

    Bladenkerst Guest

    0
     
    I can not access the Plesk 7.5.2 Control Panel. I am able to get to the login page, but when I attempt to login the page just hangs and comes back with an action cancelled message after about 5 minutes. I originally thought this was related to an IP switch, but that doesn't seem to be the case.

    Everything else seems to be ok, except ftp seems to be slower than normal. When the Control Panel was working, it functioned fine as well.

    Plesk resides on a Red Hat Enterprise 3 server and command line access and controls seem to work fine. I have tried restarting the Plesk Service and the server to no avail.
     
  2. defencer

    defencer Guest

    0
     
    I have had the same problem before. The problem was in a disk space. Check if you have enaugh disk space.
     
  3. Bladenkerst

    Bladenkerst Guest

    0
     
    Actually, Turns out the problem was because of the resolve.conf file. As we have undergone an IP change, our nameservers IP had changed as well, These where due to be changed, but I did not anticpate it affecting the Control Panel. Once the resolve.conf was updated, the Control Panel worked fine.
     
Loading...